GlobalProtect エージェントがシステム トレイに「接続中」または「まだ動作中」と表示されるGUI接続されていても

GlobalProtect エージェントがシステム トレイに「接続中」または「まだ動作中」と表示されるGUI接続されていても

61644
Created On 01/18/22 16:48 PM - Last Modified 05/15/23 09:27 AM


Symptom


  • GlobalProtect エージェントがシステム トレイに「接続中」または「まだ動作中」と表示されるGUIユーザーは、firewallウェブGUI。
  • GP クライアントの「接続」タブは空で、出力はありません。
  • PanGPS ログ画面 "受信データ処理中にエラーが発生しました" およびその他のエラー
(P4788-T7276)Error( 370): 11/10/21 14:01:57:885 read() failed: 10054
(P4788-T7276)Info ( 219): 11/10/21 14:01:57:885 Error processing receive data from client
(P4788-T7276)Info ( 228): 11/10/21 14:01:57:885 close client socket


    Environment


    • GlobalProtect App Windows用


    Cause


    このエラーメッセージは、PANGPSログは、インストール/アップグレード プロセスに問題があることを示しています。

    Resolution


    1. 完全に削除しますGlobalProtectクライアント マシンから削除して再インストールします。
    2. 無効にするWMIサービス: 実行 - services.msc - Windows Management Instrumentation(WMI ) - サービスを停止します。
    3. 以下のファイルを削除しますC:\Windows\System32\wbem\リポジトリ
    4. 開ける登録編集
      に行くHKEY_LOCAL_MACHINE > ソフトウェアおよび HKEY_CURRENT_USER > ソフトウェア。パロアルトネットワークフォルダーを削除します。
    5. 他のユーザーに同じフォルダーが存在する場合は、同じフォルダーを削除します。 HKEY_USERS。
    6. アンインストールGlobalProtectWindowsから」プログラムと機能'。
    7. 仮想アダプターがネットワーク アダプター設定に存在しないことを確認してください。
    8. マシンを再起動します。
    9. 再インストールGlobalProtect管理者権限付き。
    10. 確認してWMIサービスが実行中です。


    Actions
    • Print
    • Copy Link

      https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MrkCAE&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

    Choose Language