GlobalProtect エージェントがシステム トレイに「接続中」または「まだ動作中」と表示されるGUI接続されていても
61644
Created On 01/18/22 16:48 PM - Last Modified 05/15/23 09:27 AM
Symptom
- GlobalProtect エージェントがシステム トレイに「接続中」または「まだ動作中」と表示されるGUIユーザーは、firewallウェブGUI。
- GP クライアントの「接続」タブは空で、出力はありません。
- PanGPS ログ画面 "受信データ処理中にエラーが発生しました" およびその他のエラー
(P4788-T7276)Error( 370): 11/10/21 14:01:57:885 read() failed: 10054
(P4788-T7276)Info ( 219): 11/10/21 14:01:57:885 Error processing receive data from client
(P4788-T7276)Info ( 228): 11/10/21 14:01:57:885 close client socket
Environment
- GlobalProtect App Windows用
Cause
このエラーメッセージは、PANGPSログは、インストール/アップグレード プロセスに問題があることを示しています。
Resolution
- 完全に削除しますGlobalProtectクライアント マシンから削除して再インストールします。
- 無効にするWMIサービス: 実行 - services.msc - Windows Management Instrumentation(WMI ) - サービスを停止します。
- 以下のファイルを削除しますC:\Windows\System32\wbem\リポジトリ
- 開ける登録編集
に行くHKEY_LOCAL_MACHINE > ソフトウェアおよび HKEY_CURRENT_USER > ソフトウェア。パロアルトネットワークフォルダーを削除します。 - 他のユーザーに同じフォルダーが存在する場合は、同じフォルダーを削除します。 HKEY_USERS。
- アンインストールGlobalProtectWindowsから」プログラムと機能'。
- 仮想アダプターがネットワーク アダプター設定に存在しないことを確認してください。
- マシンを再起動します。
- 再インストールGlobalProtect管理者権限付き。
- 確認してWMIサービスが実行中です。