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GlobalProtect L’agent affiche « Connexion » ou « Toujours en fo... - Knowledge Base - Palo Alto Networks

GlobalProtect L’agent affiche « Connexion » ou « Toujours en fonctionnement » dans la barre d’état système GUI même lorsqu’il est connecté

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Created On 01/18/22 16:48 PM - Last Modified 05/15/23 09:27 AM


Symptom


  • GlobalProtect L’agent affiche « Connexion » ou « Toujours en fonctionnement » dans la barre d’état système GUI et l’utilisateur affiche connecté sur le firewall Web GUI.
  • GP L'onglet 'Connexion' du client est vide et ne sort pas.
  • Les journaux PanGPS affichent « Erreur de traitement des données de réception » et d’autres erreurs
(P4788-T7276)Error( 370): 11/10/21 14:01:57:885 read() failed: 10054
(P4788-T7276)Info ( 219): 11/10/21 14:01:57:885 Error processing receive data from client
(P4788-T7276)Info ( 228): 11/10/21 14:01:57:885 close client socket


    Environment


    • GlobalProtect App pour Windows


    Cause


    Ce message d’erreur dans PANGPS les journaux indique un problème avec le processus d’installation / mise à niveau.

    Resolution


    1. Supprimez GlobalProtect complètement de l’ordinateur client et réinstallez-le.
    2. Désactiver WMI les services : run - services.msc - Windows Management Instrumentation(WMI) - arrêter le service.
    3. Supprimez les fichiers sous C:\Windows\System32\wbem\Repository
    4. Ouvrir regedit
      Accédez à HKEY_LOCAL_MACHINE > Logiciel et HKEY_CURRENT_USER > Logiciel. Supprimez le dossier Palo Alto Networks.
    5. Supprimez-le si le même dossier est présent dans un autre utilisateur sous HKEY_USERS.
    6. Désinstallez GlobalProtect à partir de Windows 'programme et fonctionnalités'.
    7. Assurez-vous que la carte virtuelle n'est pas présente dans les paramètres de la carte réseau.
    8. Redémarrez la machine.
    9. Réinstallez GlobalProtect avec des privilèges d’administrateur.
    10. Vérifiez que le WMI service est en cours d’exécution.


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