GlobalProtect L’agent affiche « Connexion » ou « Toujours en fonctionnement » dans la barre d’état système GUI même lorsqu’il est connecté
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Created On 01/18/22 16:48 PM - Last Modified 05/15/23 09:27 AM
Symptom
- GlobalProtect L’agent affiche « Connexion » ou « Toujours en fonctionnement » dans la barre d’état système GUI et l’utilisateur affiche connecté sur le firewall Web GUI.
- GP L'onglet 'Connexion' du client est vide et ne sort pas.
- Les journaux PanGPS affichent « Erreur de traitement des données de réception » et d’autres erreurs
(P4788-T7276)Error( 370): 11/10/21 14:01:57:885 read() failed: 10054
(P4788-T7276)Info ( 219): 11/10/21 14:01:57:885 Error processing receive data from client
(P4788-T7276)Info ( 228): 11/10/21 14:01:57:885 close client socket
Environment
- GlobalProtect App pour Windows
Cause
Ce message d’erreur dans PANGPS les journaux indique un problème avec le processus d’installation / mise à niveau.
Resolution
- Supprimez GlobalProtect complètement de l’ordinateur client et réinstallez-le.
- Désactiver WMI les services : run - services.msc - Windows Management Instrumentation(WMI) - arrêter le service.
- Supprimez les fichiers sous C:\Windows\System32\wbem\Repository
- Ouvrir regedit
Accédez à HKEY_LOCAL_MACHINE > Logiciel et HKEY_CURRENT_USER > Logiciel. Supprimez le dossier Palo Alto Networks. - Supprimez-le si le même dossier est présent dans un autre utilisateur sous HKEY_USERS.
- Désinstallez GlobalProtect à partir de Windows 'programme et fonctionnalités'.
- Assurez-vous que la carte virtuelle n'est pas présente dans les paramètres de la carte réseau.
- Redémarrez la machine.
- Réinstallez GlobalProtect avec des privilèges d’administrateur.
- Vérifiez que le WMI service est en cours d’exécution.