GlobalProtect El agente muestra "Conectando" o "Sigue funcionando" en la bandeja del GUI sistema incluso cuando está conectado
61664
Created On 01/18/22 16:48 PM - Last Modified 05/15/23 09:22 AM
Symptom
- GlobalProtect El agente muestra "Conectando" o "Sigue funcionando" en la bandeja GUI del sistema y el usuario muestra conectado en la firewall Web GUI.
- GP La pestaña 'Conexión' del cliente está vacía sin salida.
- Los registros de PanGPS muestran "Error al procesar los datos de recepción" y otros errores
(P4788-T7276)Error( 370): 11/10/21 14:01:57:885 read() failed: 10054
(P4788-T7276)Info ( 219): 11/10/21 14:01:57:885 Error processing receive data from client
(P4788-T7276)Info ( 228): 11/10/21 14:01:57:885 close client socket
Environment
- GlobalProtect App para Windows
Cause
Este mensaje de error en PANGPS los registros indica un problema con el proceso de instalación / actualización.
Resolution
- Elimine GlobalProtect completamente del equipo cliente y vuelva a instalarlo.
- Deshabilitar WMI servicios: ejecutar - services.msc - Instrumental de administración de Windows(WMI) - detener el servicio.
- Elimine los archivos en C:\Windows\System32\wbem\Repository
- Abrir regedit
Vaya a HKEY_LOCAL_MACHINE > Software y HKEY_CURRENT_USER > Software. Elimine la carpeta Palo Alto Networks. - Elimine lo mismo si la misma carpeta está presente en cualquier otro usuario en HKEY_USERS.
- Desinstalar GlobalProtect desde Windows 'programa y características'.
- Asegúrese de que el adaptador virtual no está presente en la configuración del adaptador de red.
- Reinicie la máquina.
- Reinstalar GlobalProtect con privilegios de administrador.
- Confirme que WMI el servicio se está ejecutando.