如何解决错误:上传的服务帐户密钥无效。 请更新以继续。?

如何解决错误:上传的服务帐户密钥无效。 请更新以继续。?

14762
Created On 01/17/22 22:05 PM - Last Modified 07/31/25 14:35 PM


Symptom


使用管理组加入 Azure Active Directory 租户的客户收到错误消息:上传的服务帐户密钥无效。 请更新以继续。

上传的服务帐户密钥无效。 请更新以继续


Environment


  • Prisma Cloud
  • 蔚蓝


Cause


IAM 角色权限未在 Azure 门户的管理组的根级别分配。

Resolution


如果不在 Azure 门户中提供根级权限,就不可能通过设计来载入管理组。



Azure 门户:
  1. 登录 Azure 门户
  2. 转到管理组 > 租户根组
租户根组
 
  1. 添加访问控制(IAM ) 权限并重试以下链接中的入职步骤。


Additional Information


参考文档:使用管理组添加 Azure Active Directory 租户


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MrGCAU&lang=zh_CN&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language