Prisma Cloud Compute n’affiche pas les CVE marquées comme DISPUTED ou REJECTED

Prisma Cloud Compute n’affiche pas les CVE marquées comme DISPUTED ou REJECTED

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Created On 12/30/21 14:45 PM - Last Modified 04/30/25 21:34 PM


Symptom


Recherche de CVE contestées et rejetées dans Prisma Cloud Compute CVE Viewer.



Environment


  • Prisma Cloud Calculer la version SaaS.
  • Prisma Cloud Compute Self-Hosted version 20.12 et ultérieure.


Cause


Lorsqu’une partie n’est pas d’accord avec l’affirmation d’une autre partie selon laquelle une question particulière est une vulnérabilité, un CVE enregistrement attribué à cette question peut être désigné comme étant DISPUTED.Dans ces cas, le CVE Programme ne détermine pas quelle partie a raison. Au lieu de cela, nous prenons note de ce différend et essayons d’offrir des références publiques qui informeront mieux ceux qui essaient de comprendre les faits de la question.

A CVE Enregistrement répertorié comme tel est un CVE enregistrement qui n’est pas accepté comme REJECT enregistrementCVE.

 


Pour afficher les CVE informations dans Prisma Cloud Compute :

  1. Connectez-vous à Prisma Cloud Compute Console.
  2. Atteindre :
    Monitor > Vulnerabilities > CVE Viewer
  3. Si vous recherchez ces CVE, il n’affichera aucun résultat, par conséquent, ces CVE n’apparaîtront sur aucun de vos packages comme indiqué dans les captures d’écran ci-dessous.
 


 


Resolution


La raison pour laquelle DISPUTED les vulnérabilités ne sont pas ajoutées à Prisma Cloud Compute Database est que nous évitons d’afficher des faux positifs et n’induisons pas nos clients en erreur avec des CVE contestées.

Additional Information


Qu’est-ce qu’un contesté ou un rejeté CVE? 
 


Actions
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