Commit Error: "HA1 IP address not allowed to be in the same subnet as the device management port" when configuring the HA1 IP address

Commit Error: "HA1 IP address not allowed to be in the same subnet as the device management port" when configuring the HA1 IP address

691
Created On 12/28/21 22:51 PM - Last Modified 10/27/25 16:48 PM


Symptom


  • When configuring an HA1 IP address  the following error message is displayed during Commit.
  • High-availability ha1 IP address not allowed to be in the same subnet as the device


Commit error



Environment


  • PA-3020
  • PAN-OS 9.1.x
  • HA-pair, active-passive
  • High Availability Setup 
  • Control link: HA1 dedicated


Cause


The issue is observed when the HA1 IP is configured in the same subnet as the management IP, for example:
HA1 IP: 10.46.132.144
HA IP

Management IP: 10.46.132.143
MGMT IP


Resolution


  1. Verify the management IP using any of the commands below:
    • > show system info 
    • > show interface management
  2. Verify the HA1 IP using any of the commands below:
    • > show high-availability all 
    • > show interface dedicated-ha1
  3. Make a comparison between the IP addresses 
  4. If they are in the same subnet, modify the HA1 IP to be in the different subnet 
  5. Commit the changes


Additional Information


HA Links and Backup Links

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MfZCAU&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail