Prisma Cloud is not Generating Email Reports on Alerts
4743
Created On 12/20/21 06:44 AM - Last Modified 12/22/21 03:06 AM
Symptom
- Prisma Cloud is not Generating Email Reports on Alerts configured here:
Environment
- Prisma Cloud
Cause
- Prisma Cloud leverages the AWS SES service for email delivery.
- Amazon SES accepts email messages up to 10 MB in size including any images and attachments that are part of the message: AWS SES FAQs
- As such, Email delivery failures can occur owing to email size exceeding the AWS SES limitation of 10 MB.
- Besides, Prisma Cloud also suggests a 9 MB maximum attachment size as mentioned here: Send Prisma Cloud Alert Notifications to Third-Party Tools
Resolution
- Email size is inclusive of body, attachments, encoding etc.
- Following workarounds can avoid Email delivery failures by limiting total email size below 10MB:-
2. Reduce the number of Prisma Cloud Policies or Disable the ones not in use.
3. Reduce the number of Accounts/Account Groups in the "Alert Rules" Configuration in Prisma Cloud.
Additional Information
For more information on How to Generate Reports on Prisma Cloud Alerts, refer : Generate Reports on Prisma Cloud Alerts