Prisma Cloud generiert keine E-Mail-Berichte zu Warnungen
4434
Created On 12/20/21 06:44 AM - Last Modified 05/17/23 03:22 AM
Symptom
- Prisma Cloud generiert keine E-Mail-Berichte zu Warnungen, die hier konfiguriert sind:
Environment
- Prisma Cloud
Cause
- Prisma Cloud nutzt den Dienst für die AWS SES E-Mail-Zustellung.
- Amazon SES akzeptiert E-Mail-Nachrichten mit einer Größe von bis zu 10 MB Personen, einschließlich aller Bilder und Anhänge, die Teil der Nachricht sind: AWS SES FAQs
- Daher können Fehler bei der E-Mail-Zustellung auftreten, wenn die E-Mail-Größe die AWS SES Beschränkung von 10 MBüberschreitet.
- Schlägt außerdem eine maximale Anhangsgröße von 9 vor, Prisma Cloud wie hier erwähnt: Senden von Prisma Cloud MB Warnbenachrichtigungen an Tools von Drittanbietern
Resolution
- Die E-Mail-Größe umfasst Text, Anhänge, Kodierung usw.
- Die folgenden Problemumgehungen können Fehler bei der E-Mail-Zustellung vermeiden, indem die Gesamtgröße der E-Mails auf unter 10 MB begrenzt wird:
2.Reduzieren Sie die Anzahl der Prisma Cloud Richtlinien oder deaktivieren Sie diejenigen, die nicht verwendet werden.
3. Reduzieren Sie die Anzahl der Konten/Kontengruppen in der Konfiguration "Alert-Regeln" in Prisma Cloud.
Additional Information
Weitere Informationen zum Generieren von Berichten zu Prisma Cloud Warnungen finden Sie unter: Generieren von Berichten über Prisma Cloud Warnungen