Logging Service affiche l’erreur « Connectivité du périphérique » dans UI, bien que les journaux soient envoyés à CDL.
20140
Created On 12/15/21 07:19 AM - Last Modified 03/02/23 03:37 AM
Symptom
1. Capture d’écran de : vous pouvez voir l’écran d’erreur UIcomme ceci:
2. cmd « request logging-service-forwarding status » montre ci-dessous erreur mesg:
| ===== =============================================== Connid: Dpilr-ABF47254-230B-4485-858E-5E2240ACF30e.IN2-LC-PROD-us.gpcloudservice.com-1-DEF ===abf47254-230b-4485-858e-5e2240acf30e.in2-lc-prod-us.gpcloudservice.com SSL = DNS ============================================================================================================================================================================================================================================================================================================================================================================================================================================================================================== échec de connexion échec 2021/10/19 11:14:27 TCP : |
Mais il y a aussi des sorties montrant que la connexion fonctionne:
| =================================================================================================================================================================================================================================================================================================================================================================================================================================================================================================================================================================================================================in2-lc-prod-us.gpcloudservice.com-1-61.208.153.193 ====DNS =============================================== : Résolution réussie FQDN pour connid (dpilr-abf47254-230b-4485-858e-5e2240acf30e.in2-lc-prod-us.gpcloudservice.com-1-61.208.153.193), IP (34.69.208.173) succès 19/10/2021 12:38:03 Inscription : Enregistrement réussi avec dpilr-abf47254-230b-4485-858e-5e2240acf30e.in2-lc-prod-us.gpcloudservi succès 2021/10/19 12:38:06 : Succès établi du canal SSL 2021/10/19 12:38:05 Statut : connexion réussie succès 2021/10/19 12:38:06 : SSL TCP Succès établi de la connexion TCP 2021 /10/19 12:38:03 |
Environment
Client utilisant une interface personnalisée pour la configuration de l’itinéraire de service (CDL communication)
Cause
Le client a été initialement mal configuré pour utiliser le port mgmt pour la configuration de l’itinéraire de service. Ensuite, ils ont modifié la configuration pour utiliser le port personnalisé.
Après avoir modifié la configuration, la communication entre et a été effectuée via le port personnalisé, mais les anciennes informations de configuration n’ont pas été supprimées automatiquement et ont provoqué une erreur msg signalant qu’il y avait un problème de communication entre FW le FW et CDL CDL.
Connid : « -def » signifie qu'il utilise le port MGMT pour la configuration de l'itinéraire de service, « -IP addr » affiche l'addr de lIP'interface personnalisée utilisée pour la configuration de l'itinéraire de service.
Resolution
Exécutez cmd suivant pour redémarrer log-receiver.
> debug software restart process log-receiver
Après avoir exécuté la commande ci-dessus, exécutez cmd suivant pour vérifier si les anciennes informations d’itinéraire sont effacées:
> request logging-service-forwarding status
Vérifiez UI si la connectivité de l’appareil est revenue au vert.
Additional Information
- Remarque: le redémarrage de mgmtsrvr ou le redémarrage du FW peut ne pas résoudre le problème