Logging Service muestra el error "Conectividad del dispositivo" en UI, aunque los registros se envían a CDL.

Logging Service muestra el error "Conectividad del dispositivo" en UI, aunque los registros se envían a CDL.

20201
Created On 12/15/21 07:19 AM - Last Modified 03/02/23 03:37 AM


Symptom


1. Captura de pantalla de: puede ver la pantalla de UIerror como esta: 2. cmd "request logging-service-forwarding status" muestra a continuación el error mesg:

Imagen de usuario añadido


     
==us.gpcloudservice.com
DNS
=====================================================================================================================================================================================================
==abf47254-230b-4485-858e-5e2240acf30e.in2-lc-prod-us.gpcloudservice.com
SSL






=
=============================================================================================================================================================================================================================================================================================================================================================================================================            Error fallido
de conexión 2021/10/19 11:14:27
TCP :
                 
  

Pero también hay una salida que muestra que la conexión está funcionando:
========================================================================================================================================================================================
======================================================================================================================================================================================================================================================================================================================================================================================================================in2-lc-prod-us.gpcloudservice.com-1-61.208.153.193
===
DNS ==================================================================us.gpcloudservice.com


IP
================================================================================================================================================================
FQDN===========================================================================================================================================================================================================================================================================================================================================     Registro exitoso con dpilr-abf47254-230b-4485-858e-5e2240acf30e.in2-lc-prod-us.gpcloudservi
éxito 2021/10/19 12:38:06
SSL : Éxito
establecido
del canal SSL 2021/10/19 12:38:05 Estado : conexión exitosa

2021/10/19 12:38:06 :




TCP
        TCP Connection Established
Success
2021/10/19 12:38:03


Environment


Cliente que utiliza una interfaz personalizada para la configuración de la ruta de servicio (CDL comunicación)
Imagen de usuario añadido
 


Cause


El cliente originalmente estaba mal configurado para usar el puerto mgmt para la configuración de la ruta de servicio. Luego, cambiaron la configuración para usar un puerto personalizado.

Después de cambiar la configuración, la comunicación entre y se realizó a través del puerto personalizado, pero la información de configuración anterior no se eliminó automáticamente y provocó un mensaje de error que informa de que hay un problema de comunicación entre FW el y .FW

CDL CDL connid: "-def" significa que está usando el puerto mgmt para la configuración de la ruta de servicio, "-IP addr" muestra el addr de la interfaz personalizada que se usa para la configuración de la IP ruta de servicio.
 


Resolution


Ejecute cmd siguiente para reiniciar log-receiver.
> debug software restart process log-receiver


Después de ejecutar el comando anterior, ejecute cmd siguiente para verificar si se está borrando la información de ruta anterior:
> request logging-service-forwarding status



Compruebe UI si la conectividad del dispositivo vuelve a verde.


Additional Information


  • Nota: es posible que reiniciar mgmtsrvr o reiniciar el problema no solucione el FW problema


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MZCCA2&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language