「MDC_REOPEN_FOR_ACCIDENTAL_DELETE」とは何ですかPrisma Cloudそしてそれを避ける方法は?

「MDC_REOPEN_FOR_ACCIDENTAL_DELETE」とは何ですかPrisma Cloudそしてそれを避ける方法は?

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Created On 12/09/21 03:50 AM - Last Modified 05/17/23 03:21 AM


Question


  • 「MDC_REOPEN_FOR_ACCIDENTAL_DELETE」とは何ですかPrisma Cloudそしてそれを避ける方法は?


Environment


  • Prisma Cloud


Answer


  • オープン アラートが解決されると、監査に役立つように、そのアラートの解決の背後にある理由が含まれます。
  • 理由は、応答オブジェクトに表示されます。API 、そしてPrisma Cloud管理コンソールの「アラートの概要」で、解決されたアラートを選択し、違反しているリソースのアラートの詳細を確認するときに使用します。
  • そのような理由の 1 つは「MDC_REOPEN_FOR_ACCIDENTAL_DELETE」です。
  • これは、リソースが再検出されたため、取り込み中にアラートが再度開かれたことを示します (そのようなインスタンスの 1 つのスナップショットを以下に共有します)。
ユーザーが追加した画像
原因
  • 通常、これは次の場合に発生しますPrisma Cloudリソースの取り込みで断続的な問題が発生します。
  • 名前が示すように、取り込みによりリソースが誤って削除されたものとしてマークされ、対応するアラートも解決されます。
  • ただし、次の取り込みスキャンでは、同じリソースが再検出され、以前のすべてのアラートが再度開きます。
  • 同様に、ネットワークのアラートを手動で無視した場合も、policyルール違反、Prisma Cloud同じ違反を再度検出すると、アラートが自動的に再開されます。
それを防ぐ方法は?
  • これはまれなことであり、受信されるアラートは仕様によるものです。
  • 多数のこのようなアラートが解決され、再度開かれる場合は、最も影響を受けるリソース タイプを特定します (例:AWS S3) 理由「MDC_REOPEN_FOR_ACCIDENTAL_DELETE」の複数のアラートが表示され、パロアルトネットワークスで新しいサポートケースをオープンしているTACさらなる調査のサポート。
ノート:この問題は、実稼働環境やステージング環境にはまったく影響を与えないことが判明しています。 


 


Additional Information


詳細については、以下を参照してください。Prisma Cloudアラート解決の理由

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