Impossible de mettre à niveau automatiquement Defender à partir de la Prisma Cloud console de calcul UI

Impossible de mettre à niveau automatiquement Defender à partir de la Prisma Cloud console de calcul UI

7968
Created On 12/05/21 06:21 AM - Last Modified 05/17/23 03:22 AM


Symptom


  • Impossible de mettre à niveau automatiquement Defender à partir de la Prisma Cloud console de calcul UI


Environment


  • Prisma Cloud Calculer
  • Version 21.08


Cause


  • À partir de la version 21.08, la prise en charge des versions Defender a été étendue à n-2.
  • Cela implique que Defenders peut désormais être jusqu’à deux versions (21.08 et 21.04) derrière la console tout en offrant protection et visibilité à vos charges de travail.
  • Avec cette nouvelle prise en charge de la compatibilité descendante, la mise à niveau automatique est déconseillée.
  • L’action de mise à niveau de la console UI pour Orchestrated Defenders est déconseillée, car nous supprimons la mise à niveau automatique.
  • L’action de mise à niveau à partir de la console UI est toujours prise en charge pour Single Defenders.
  • Pour plus de détails, reportez-vous aux Notes de mise à jour de la version 21.08 : Notes de mise à jour de la version 21.08

 


Resolution




Additional Information


  • Cette compatibilité est automatiquement activée et vous n’avez pas besoin de la configurer.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MU7CAM&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language