No se puede actualizar automáticamente Defender desde la Prisma Cloud consola informática UI

No se puede actualizar automáticamente Defender desde la Prisma Cloud consola informática UI

7968
Created On 12/05/21 06:21 AM - Last Modified 05/17/23 03:22 AM


Symptom


  • No se puede actualizar automáticamente Defender desde la Prisma Cloud consola informática UI


Environment


  • Prisma Cloud Calcular
  • Versión 21.08


Cause


  • A partir de la versión 21.08, el soporte para las versiones de Defender se ha extendido a n-2.
  • Esto implica que Defenders ahora puede estar hasta dos versiones (21.08 y 21.04) detrás de la consola y aún así proporcionar protección y visibilidad para sus cargas de trabajo.
  • Con este nuevo soporte para la compatibilidad con versiones anteriores, la actualización automática ha quedado obsoleta.
  • La acción de actualización de la consola UI para Orchestrated Defenders está en desuso, ya que estamos eliminando la actualización automática.
  • La acción de actualización desde la consola UI sigue siendo compatible con los defensores individuales.
  • Para obtener más detalles, consulte las Notas de la versión 21.08: Notas de la versión 21.08

 


Resolution




Additional Information


  • Esta compatibilidad se habilita automáticamente y no es necesario configurarla.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MU7CAM&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language