Error "El objeto ID de aplicación de empresa es incorrecto o no se asignó el rol de lector"
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Created On 10/27/21 12:44 PM - Last Modified 07/31/25 13:16 PM
Symptom
El estado de la cuenta en la nube muestra el error "El objeto ID de aplicación empresarial es incorrecto o no se asignó el rol de lector" en Prisma Console.
Environment
- Prisma Cloud
- Microsoft Azure
Cause
Objeto de aplicación empresarial ID incorrecto en Azure provoca el error
Resolution
Consola Prisma:
1. Inicie sesión en la consola de Prisma.
número arábigo. Vaya a Configuración > cuentas en la nube , haga clic en Editar en Acciones.
3 . Haga clic en el botón Lápiz para ver la página Configurar cuenta .
4. Copie la aplicación (cliente) ID en el Bloc de notas. Lo usaremos para comprobar los registros de Azure en Azure App Portal.
Portal de Microsoft Azure:
número arábigo. Escriba Azure Active Directory en la barra de búsqueda. A continuación, haga clic en Azure Active Directory.
3.Haga clic en Aplicaciones empresariales.
4. Haga clic en Descripción general y pegue la aplicación (cliente) ID que se copió del Paso 4 anterior en Prisma Cloud Cuenta.
5. Haga clic en Aplicación empresarial.En este caso Prisma Cloud App qobyz
6. Copie el objeto ID.
7. Reemplace el valor anterior en Objeto IDde aplicación de empresa en Prisma Cloud Cuenta. Haga clic en Siguiente
8. Haga clic en Siguiente de nuevo para ver el estado.
9.Verá un estado verde.Haga clic en Listo.
Nota: Si no ve el estado verde , espere unos minutos y repita del paso 6 al 9. Si no configuraste la ingesta de registros de flujo. No será verde después de reemplazar Valor.
10. ¡Felicidades! Ha reemplazado correctamente el objeto de aplicación de empresa ID.
Additional Information
(Opcional) Habilitar NSG registros de flujo: si desea habilitar la ingesta de registros de flujo, debe completar las tareas descritas en el paso 9