Unable to view network analytics and flows statistics on Prisma SD-WAN Portal
10607
Created On 10/22/21 06:19 AM - Last Modified 01/05/24 03:12 AM
Symptom
Unable to view network analytics and flows statistics on Prisma SD-WAN portalEnvironment
-
Prisma SD-WAN branch deployment
Cause
- We are unable to view network analytics or lqm statistics on portal for Prisma SD-WAN branch site
- We are unable to view flows as well on flow-browser
- We will not be able to view interface counters for any interface
- Analytics icon on the device shows offline
Resolution
For Software Version on ION 5.4.x and below
- verify "file tailf log wpa" command output to view possible error code
- verify "file tailf log wsdump" command output to view possible error code
- Restart scm and cgnx_cloud_infra processes (These process restart do not have any production impact)
- Command to restart scm and cgnx_cloud_infra processes
debug process restart name=cgnx_cloud_infra debug process restart name=scm
For Software Version on ION 5.4.x and above
- verify "dump cgnxinfra status live" command output
- verify "dump cgnxinfra status" command output
- verify "file tailf log cgnxinfra" to view any possible error code
- Restart scm and cgnxinfra processes
- Remove site from "Control" mode to "Analytics" mode and back to "Control" mode during off-business hours
- Command to restart scm and cgnxinfra processes
debug process restart name=cgnxinfra debug process restart name=scm