Unable to view network analytics and flows statistics on Prisma SD-WAN Portal

Unable to view network analytics and flows statistics on Prisma SD-WAN Portal

10607
Created On 10/22/21 06:19 AM - Last Modified 01/05/24 03:12 AM


Symptom


Unable to view network analytics and flows statistics on Prisma SD-WAN portal


Environment


  • Prisma SD-WAN branch deployment 


Cause


  • We are unable to view network analytics or lqm statistics on portal for Prisma SD-WAN branch site
  • We are unable to view flows as well on flow-browser
  • We will not be able to view interface counters for any interface
  • Analytics icon on the device shows offline
User-added image
User-added image
 


Resolution


For Software Version on ION  5.4.x and below

  1.  verify "file tailf log wpa" command output to view possible error code 
  2.  verify "file tailf log wsdump" command output to view possible error code 
  3.  Restart scm and cgnx_cloud_infra processes (These process restart do not have any production impact) 
  4. Command to restart scm and cgnx_cloud_infra processes
debug process restart name=cgnx_cloud_infra
debug process restart name=scm
For Software Version on ION 5.4.x and above
  1.  verify "dump cgnxinfra status live" command output 
  2.  verify "dump cgnxinfra status" command output 
  3.  verify "file tailf log cgnxinfra" to view any possible error code 
  4.  Restart scm and cgnxinfra processes 
  5.  Remove site from "Control" mode to "Analytics" mode and back to "Control" mode during off-business hours
  6. Command to restart scm and cgnxinfra processes
debug process restart name=cgnxinfra
debug process restart name=scm

 


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