L'utilisateur ne parvient pas à intégrer Azure Cloud App sur Prisma SaaS
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Created On 10/12/21 08:28 AM - Last Modified 01/07/25 06:09 AM
Symptom
- L’intégration de l’application Azure Cloud échoue après avoir terminé les étapes requises du Guide de l’administrateur de sécurité SaaS pour l’intégration de l’application Azure Cloud .
- Dans la dernière étape, après avoir cliqué sur le bouton Suivant dans la fenêtre suivante :
- Une nouvelle fenêtre s'ouvre sans aucun message :
Environment
- Prisma SaaS
- Intégration
- Application Cloud Azure
Cause
- Vous pouvez configurer votre compte de stockage Azure pour accepter les demandes provenant de connexions sécurisées uniquement en définissant la propriété Transfert sécurisé requis pour le compte de stockage.
- Lorsqu'un transfert sécurisé est requis, toutes les demandes provenant d'une connexion non sécurisée sont rejetées.
- Microsoft vous recommande de toujours exiger un transfert sécurisé pour tous vos comptes de stockage.
- Cependant, l'application Prisma SaaS ne prend pas en charge les connexions HTTPS au moment de la rédaction de cet article et seules les connexions HTTP sont prises en charge.
- Le journal suivant peut être vu dans le microservice de découverte automatique dans ce scénario :
5:25.259 [pool-5-thread-4] INFO c.p.a.a.s.i.DefaultAzureAutoDiscoveryService - Account being fetched does not support https. Subscription id 59830851-c50c-42fb-90ae-1ebd05cb1e04, tenantname: semprautilities1, csuid: fc1be5b7e4cf6efb822f4a8d37ee0e9d
Resolution
Désactivez l’option HTTPS dans les paramètres de stockage cloud Azure en suivant les étapes ci-dessous :
- Sélectionnez un compte de stockage existant dans le portail Azure.
- Dans le volet du menu du compte de stockage, sous Paramètres, sélectionnez Configuration.
- Sous Transfert sécurisé requis, sélectionnez Désactivé.