L'utilisateur ne parvient pas à intégrer Azure Cloud App sur Prisma SaaS

L'utilisateur ne parvient pas à intégrer Azure Cloud App sur Prisma SaaS

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Created On 10/12/21 08:28 AM - Last Modified 01/07/25 06:09 AM


Symptom


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  • Une nouvelle fenêtre s'ouvre sans aucun message :
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Environment


  • Prisma SaaS
  • Intégration
  • Application Cloud Azure


Cause


  • Vous pouvez configurer votre compte de stockage Azure pour accepter les demandes provenant de connexions sécurisées uniquement en définissant la propriété Transfert sécurisé requis pour le compte de stockage.
  • Lorsqu'un transfert sécurisé est requis, toutes les demandes provenant d'une connexion non sécurisée sont rejetées.
  • Microsoft vous recommande de toujours exiger un transfert sécurisé pour tous vos comptes de stockage.
  • Cependant, l'application Prisma SaaS ne prend pas en charge les connexions HTTPS au moment de la rédaction de cet article et seules les connexions HTTP sont prises en charge.
  • Le journal suivant peut être vu dans le microservice de découverte automatique dans ce scénario :
5:25.259 [pool-5-thread-4] INFO  c.p.a.a.s.i.DefaultAzureAutoDiscoveryService - Account being fetched does not support https. Subscription id 59830851-c50c-42fb-90ae-1ebd05cb1e04, tenantname: semprautilities1, csuid: fc1be5b7e4cf6efb822f4a8d37ee0e9d




Resolution


Désactivez l’option HTTPS dans les paramètres de stockage cloud Azure en suivant les étapes ci-dessous :
  1. Sélectionnez un compte de stockage existant dans le portail Azure.
  2. Dans le volet du menu du compte de stockage, sous Paramètres, sélectionnez Configuration.
  3. Sous Transfert sécurisé requis, sélectionnez Désactivé.
Après avoir suivi les étapes, l'intégration de l'application sera réussie.



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