Der Benutzer kann die Azure Cloud-App nicht auf Prisma SaaS integrieren
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Created On 10/12/21 08:28 AM - Last Modified 01/07/25 06:10 AM
Symptom
- Das Onboarding der Azure Cloud-App schlägt nach Abschluss der erforderlichen Schritte im SaaS Sicherheitsadministratorhandbuch zum Onboarding der Azure Cloud-App fehl.
- Im letzten Schritt klickt man auf die Schaltfläche Weiter im folgenden Fenster:
- Es wird ein neues Fenster ohne Meldung geöffnet:
Environment
- Prisma SaaS
- Einarbeitung
- Azure Cloud App
Cause
- Man kann sein Azure-Speicherkonto so konfigurieren , dass es nur Anforderungen von sicheren Verbindungen akzeptiert, indem man die Eigenschaft „Sichere Übertragung erforderlich“ für das Speicherkonto festlegt.
- Wenn eine sichere Übertragung erforderlich ist, werden alle Anfragen, die von einer unsicheren Verbindung stammen, abgelehnt.
- Microsoft empfiehlt, für alle Ihre Speicherkonten immer eine sichere Übertragung anzufordern.
- Zum Zeitpunkt der Erstellung dieses Artikels unterstützt die Prisma SaaS App jedoch keine HTTPS -Verbindungen, es werden nur HTTP -Verbindungen unterstützt.
- In diesem Szenario ist im Autodiscovery-Mikrodienst das folgende Protokoll zu sehen:
5:25.259 [pool-5-thread-4] INFO c.p.a.a.s.i.DefaultAzureAutoDiscoveryService - Account being fetched does not support https. Subscription id 59830851-c50c-42fb-90ae-1ebd05cb1e04, tenantname: semprautilities1, csuid: fc1be5b7e4cf6efb822f4a8d37ee0e9d
Resolution
Deaktivieren Sie die HTTPS Option in den Azure-Cloud-Speichereinstellungen, indem Sie die folgenden Schritte ausführen:
- Wählen Sie im Azure Portal ein vorhandenes Speicherkonto aus.
- Wählen Sie im Menübereich des Speicherkontos unter „Einstellungen“ die Option „Konfiguration“ aus.
- Wählen Sie unter „Sichere Übertragung erforderlich“ die Option „Deaktiviert“ aus.