Panorama 管理者ログインがエラー「」で失敗するSAMLAzure 使用時に「シングル サインオンに失敗しました」というメッセージが表示されるAD SAMLシングル・サインオン (SSO )

Panorama 管理者ログインがエラー「」で失敗するSAMLAzure 使用時に「シングル サインオンに失敗しました」というメッセージが表示されるAD SAMLシングル・サインオン (SSO )

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Created On 08/31/21 18:11 PM - Last Modified 05/15/23 09:36 AM


Symptom


  • Panorama GUI Azure ベースのシングル サインオンではログインが機能しません。
  • ユーザーとパスワードを入力した後、Panoramaログインページ、エラーメッセージ「SAMLシングルサインオンに失敗しました」というメッセージが表示されます。

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  • 「ユーザーの認証に失敗しました」というメッセージが [監視] タブに表示されるPanorama他の作業ユーザーを使用する場合。

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Environment


  • Panorama
  • PAN-OS 10.0.4
  • アズールAD SSO(Azure Active Directory シングル サインオン)


Cause


アズールAD側、「ユーザータイプ" のユーザーは、" のユーザー タイプと一致しません。管理者ロールシングル サインオン構成の下の「」属性。 

 


Resolution


  1. アズールでAD、次のパスで、ホーム > パロアルトネットワークス - 管理者UI> (ユーザー)をチェックしてください。ユーザータイプユーザーの「。

以下の例では「メンバー」として設定されています。

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  1. 以下のことを確認してくださいホーム > パロアルトネットワークス - 管理者UI> シングル サインオン > ユーザー属性とクレームs、新しい「」を作成しました。ユーザー属性「と呼ばれる」管理者ロール":

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  1. クリックしてください編集のボタンユーザーの属性とクレームそして、adminrole のユーザー タイプが手順 1 で見つかったユーザー タイプと一致することを確認します。 それらは一致する必要があります。

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