Panorama Se produce un error en el inicio de sesión de administrador con el error "Error de inicio de sesión único"SAML al usar el inicio de sesión único de Azure AD SAML (SSO)

Panorama Se produce un error en el inicio de sesión de administrador con el error "Error de inicio de sesión único"SAML al usar el inicio de sesión único de Azure AD SAML (SSO)

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Created On 08/31/21 18:11 PM - Last Modified 05/15/23 09:34 AM


Symptom


  • Panorama GUI el inicio de sesión no funciona con el inicio de sesión único basado en Azure.
  • Después de ingresar el usuario y la contraseña en la página de inicio de sesión, se ve el mensaje de error "SAMLError de inicio de Panorama sesión único".

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  • Los mensajes "Error de autenticación para el usuario" se ven en la pestaña Monitor para Panorama cuando se usa otro usuario que trabaja.

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Environment


  • Panorama
  • PAN-OS 10.0.4
  • Azure (inicio de sesión único de Azure AD SSO Active Directory)


Cause


El lado de Azure AD , el "Tipo de usuario" del usuario, no coincide con el tipo de usuario del atributo "adminrole", en la configuración de inicio de sesión único. 

 


Resolution


  1. En Azure AD, en la siguiente ruta de acceso, Home > Palo Alto Networks - Admin UI > (Usuario), compruebe el "Tipo de usuario" del usuario.

En el siguiente ejemplo, se establece como "Miembro":

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  1. Confirme que en Home > Palo Alto Networks - Admin UI > Single sign-on > User Attributes & Claimss, hemos creado un nuevo "Atributo de usuario" llamado "adminrole":

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  1. Haga clic en el botón Editar para Atributos de usuario y reclamos y confirme que el tipo de usuario para adminrole coincide con el tipo de usuario que se encuentra en el paso # 1. Tienen que coincidir.

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