Alarme : Périphérique déconnecté du contrôleur sur ION l’appareil
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Created On 07/30/21 20:59 PM - Last Modified 01/03/23 03:46 AM
Symptom
ION périphérique affiche hors ligne sur le portail en raison du problème de Connectivité avec CloudGenix le contrôleur avec le message d’alarme « DEVICE_DISCONNECTED_FROM_CONTROLLER»
Environment
- Prisma SD WAN ( CloudGenix )
- ION (Instantané- ON Réseau) périphérique.
- Version 5.2 et supérieure.
Cause
Les causes possibles comprennent:
- ION appareil perdu la connexion à Internet pendant une longue durée.
- DNS La résolution échoue.
- Un problème avec firewall ou proxy.
- Câble défectueux.
- Problème d’accessibilité de la couche 3.
- Hardware problème avec le ION périphérique ou avec un port.
Resolution
Dépannage
Pour résoudre ce problème :
- Assurez-vous que le site est accessible à Internet via n’importe quel port. ION le périphérique essaiera d’établir la connexion de contrôleur par l’intermédiaire de tous les ports disponibles, en commençant par le port de contrôleur. Dans le cas où la connexion Internet n’est pas disponible via le port du contrôleur, ION l’appareil essaiera de se connecter à l’aide d’Internet public ou d’une MPLS connexion privée.
- Assurez-vous qu’il n’y a pas de problème de couche physique, comme un câble défectueux.
- Assurez-vous que le type de câble correct est utilisé. Le duplex et la vitesse doivent s’assortir aux deux extrémités du câble.
- Assurez-vous que l’état des ports n’est pas vers le bas. Utilisez les commandes suivantes de la boîte à outils de l’appareil pour vérifier l’état de l’appareil :
dump interface status interface <Interface>
dump interface config interface <Interface>
Dans le cas où les connexions de câble sont intactes, et le port trouvé admin vers le bas, exécutez la commande suivante pour voir si le port monte :
config interface <Interface_name> enable=true
- Si vous êtes en mesure de vous connecter à Internet, vérifiez si la DNS résolution fonctionne bien à l’aide de la commande suivante de la boîte à outils de l’appareil:
nslookup locator.cgnx.net
- Assurez-vous que vous pouvez cingler DNS IP l’adresse utilisant l’interface appropriée à l’aide des commandes de boîte à outils de périphérique :
ping controller1 <DNS_IP Address>
ping internet1 <DNS_IP Address>
- Assurez-vous qu’il n’y a aucune question à la couche 4 utilisant la commande suivante de boîte à outils de périphérique :
tcpping controller1 locator.cgnx.net:443
- Si toutes les étapes ci-dessus fonctionnent, essayez d’exécuter la commande suivante :
file view log mrl_agent
- Vérifiez si vous voyez un problème lié à SSL Handshake. Dans le cas où, il y a un proxy ou Firewall entre les deux, autoriser SSL le trafic.
- Assurez-vous qu’aucun problème d’accessibilité du périphérique au contrôleur n’est observé à l’aide de la commande suivante :
debug controller reachability controller1
Confirmer la résolution :
Vérifiez la connexion du contrôleur à l’aide des commandes device toolkit suivantes :
dump overview
dump controller status
debug controller reachability controller1
debug controller reachability <internet_port>
Dans le cas où il y a deux ION périphériques configurés en HA mode, le périphérique secondaire ION utilise toujours le port de contrôleur pour atteindre le contrôleur de nuage. Ainsi, assurez-vous que le contrôleur est accessible à partir du port du contrôleur sinon le périphérique secondaire ION s’affichera comme hors ligne sur le portail. Dans le cas où la connexion secondaire ISP est terminée sur le périphérique ION secondaire, ce périphérique n’utilisera pas la connexion de port Internet pour atteindre le contrôleur.
Si le problème persiste, contactez le support Palo Alto.