Alarma: Dispositivo desconectado del controlador en el ION dispositivo
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Created On 07/30/21 20:59 PM - Last Modified 01/03/23 03:46 AM
Symptom
ION El dispositivo muestra offline en el portal debido al problema de conectividad con CloudGenix el regulador con el mensaje de alarma"DEVICE_DISCONNECTED_FROM_CONTROLLER"
Environment
- Prisma SD WAN ( CloudGenix )
- ION (Instantáneamente- ON Red) dispositivo.
- Versión 5.2 y superior.
Cause
Las posibles causas incluyen:
- ION dispositivo perdió la conexión a Internet durante una larga duración.
- DNS Se produce un error en la resolución.
- Un problema con firewall o proxy.
- Cable defectuoso.
- Problema de accesibilidad de capa 3.
- Hardware problema con el ION dispositivo o con un puerto.
Resolution
Solución de problemas
Para solucionar este problema:
- Asegúrese de que el sitio tiene accesibilidad a Internet a través de cualquier puerto. ION el dispositivo intentará establecer la conexión del regulador vía cualquier puerto disponible, comenzando con el puerto del regulador. En caso de que la conexión a Internet no esté disponible a través del puerto del controlador, el ION dispositivo intentará conectarse a través de Internet pública o MPLS conexión privada.
- Asegúrese de que no hay ningún problema de capa física, como un cable defectuoso.
- Asegúrese de que se utiliza el tipo de cable correcto. El dúplex y la velocidad deben coincidir en ambos extremos del cable.
- Aseegurese que el estatus de los puertos no es abajo. Utilice los siguientes comandos del kit de herramientas del dispositivo para comprobar el estado del dispositivo:
dump interface status interface <Interface>
dump interface config interface <Interface>
En caso de que las conexiones del cable estén intactas, y el puerto encontró admin abajo, ejecute el comando siguiente de ver si sube el puerto:
config interface <Interface_name> enable=true
- En caso de que pueda conectarse a Internet, compruebe si la DNS resolución funciona bien utilizando el siguiente comando device toolkit:
nslookup locator.cgnx.net
- Aseegurese que usted puede hacer ping a DNS IP la dirección usando la interfaz apropiada con la ayuda de los comandos device toolkit:
ping controller1 <DNS_IP Address>
ping internet1 <DNS_IP Address>
- Aseegurese allí no es ningún problema en la capa 4 usando el comando siguiente del kit de herramientas del dispositivo:
tcpping controller1 locator.cgnx.net:443
- Si todos los pasos anteriores funcionan, intente ejecutar el siguiente comando:
file view log mrl_agent
- Compruebe si ve algún problema relacionado con el protocolo SSL de enlace. En caso de que haya algún proxy o Firewall en el medio, permita el SSL tráfico.
- Asegúrese de que no se observe ningún problema de accesibilidad del dispositivo al controlador mediante el siguiente comando:
debug controller reachability controller1
Confirmar resolución:
Verifique la conexión del regulador usando los comandos siguientes del kit de herramientas del dispositivo:
dump overview
dump controller status
debug controller reachability controller1
debug controller reachability <internet_port>
En caso de que haya dos ION dispositivos configurados en HA modo, el dispositivo secundario ION siempre utiliza el puerto del controlador para llegar al controlador de la nube. Así, aseegurese que el regulador es accesible del puerto del regulador si no el dispositivo secundario ION visualizará como offline en el portal. En caso de que la conexión secundaria ISP se termine en el dispositivo ION secundario, este dispositivo no utilizará la conexión del puerto de Internet para alcanzar el regulador.
Si el problema persiste, póngase en contacto con el soporte técnico de Palo Alto.