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Alarm: Gerät vom Controller auf dem Gerät getrennt ION - Knowledge Base - Palo Alto Networks

Alarm: Gerät vom Controller auf dem Gerät getrennt ION

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Created On 07/30/21 20:59 PM - Last Modified 01/03/23 03:46 AM


Symptom


ION Gerät wird aufgrund eines Verbindungsproblems mit CloudGenix dem Controller mit der Alarmmeldung"DEVICE_DISCONNECTED_FROM_CONTROLLER" offline im Portal angezeigt

Environment


  • Prisma SD WAN ( CloudGenix )
  • ION (Sofort- ON Netzwerk) Gerät.
  • Version 5.2 und höher.


Cause


Mögliche Ursachen:
  • ION Gerät hat die Verbindung zum Internet für längere Zeit unterbrochen.
  • DNS Die Auflösung schlägt fehl.
  • Ein Problem mit firewall oder Proxy.
  • Fehlerhaftes Kabel.
  • Problem mit der Erreichbarkeit von Layer 3.
  • Hardware Problem mit dem ION Gerät oder mit einem Port.


Resolution


Fehlerbehebung
So beheben Sie dieses Problem:
  1. Stellen Sie sicher, dass die Website über jeden Port über das Internet erreichbar ist. ION Das Gerät versucht, eine Controller-Verbindung über alle verfügbaren Ports herzustellen, beginnend mit dem Controller-Port. Falls die Internetverbindung nicht über den Controller-Port verfügbar ist, versucht das ION Gerät, eine Verbindung über das öffentliche Internet oder eine private MPLS Verbindung herzustellen.
  2. Stellen Sie sicher, dass kein Problem mit der physikalischen Schicht vorliegt, z. B. ein fehlerhaftes Kabel.
  3. Stellen Sie sicher, dass der richtige Kabeltyp verwendet wird. Duplex und Geschwindigkeit müssen an beiden Enden des Kabels übereinstimmen.
  4. Stellen Sie sicher, dass der Status der Ports nicht Down lautet. Verwenden Sie die folgenden Geräte-Toolkit-Befehle, um den Gerätestatus zu überprüfen:
dump interface status interface <Interface>
dump interface config interface <Interface>
Falls die Kabelverbindungen intakt sind und der Port Admin Down gefunden hat, führen Sie den folgenden Befehl aus, um zu sehen, ob der Port angezeigt wird:
config interface <Interface_name> enable=true
  1. Falls Sie eine Verbindung zum Internet herstellen können, überprüfen Sie DNS mit dem folgenden Geräte-Toolkit-Befehl, ob die Auflösung gut funktioniert:
nslookup locator.cgnx.net
  1. Stellen Sie sicher, dass Sie DNS IP address über die entsprechende Schnittstelle mit Hilfe der Geräte-Toolkit-Befehle pingen können:
ping controller1 <DNS_IP Address>
ping internet1 <DNS_IP Address>
  1. Stellen Sie sicher, dass bei Layer 4 kein Problem vorliegt, indem Sie den folgenden Geräte-Toolkit-Befehl verwenden:
tcpping controller1 locator.cgnx.net:443
  1. Wenn alle oben genannten Schritte funktionieren, versuchen Sie, den folgenden Befehl auszuführen:
file view log mrl_agent
  1. Überprüfen Sie, ob ein Problem im Zusammenhang mit SSL Handshake angezeigt wird. Falls es einen Proxy gibt oder Firewall dazwischen, erlauben Sie SSL Den Verkehr.
  2. Stellen Sie sicher, dass mit dem folgenden Befehl kein Erreichbarkeitsproblem von Gerät zu Controller beobachtet wird:
debug controller reachability controller1


Auflösung bestätigen:

Überprüfen Sie die Controllerverbindung mit den folgenden Device Toolkit-Befehlen:
dump overview
dump controller status
debug controller reachability controller1
debug controller reachability <internet_port>

Falls zwei ION Geräte im Modus konfiguriert HA sind, verwendet das sekundäre Gerät immer den ION Controller-Port, um den Cloud-Controller zu erreichen. Stellen Sie daher sicher, dass der Controller vom Controller-Port aus erreichbar ist, da das sekundäre Gerät sonst ION als Offline im Portal angezeigt wird. Falls die sekundäre ISP Verbindung auf dem sekundären Gerät beendet ION wird, verwendet dieses Gerät nicht die Internetverbindung, um den Controller zu erreichen.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Palo Alto Support.


Actions
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