サービスのリストを取得中にエラーが発生しました:Prisma accessエディションのライセンス機能がありません プラグインの検証に失敗しました - Prisma Access
19764
Created On 07/23/21 02:14 AM - Last Modified 03/02/23 03:37 AM
Symptom
Panorama を管理していますPrisma Access環境であり、本番環境にあります。 プラグインは検証失敗エラーを表示し始め、管理者がコミットすることを許可しませんPrisma Access.
Error getting list of services: Prisma access edition license capabilities not present Failed plugin validation
Environment
Prisma Access 2.0以上の管理者Panorama.
Cause
これは通常、新しいライセンスの追加/削除またはライセンスの更新、または期限切れのライセンスがまだシステムに存在する場合に発生します。
Resolution
問題を解決するには、次の手順に従います。
1: ログインPanoramaCLI// セッション ログを有効にして出力を保存します。
>request license info. // To view the current licenses >delete license key. // Press Tab to view available and installed license keys. # Now delete any old expire licenses with respect to the Prisma, logging service or support services. >delete license key xxxx.key >request plugins cloud_services panorama-certificate delete. // This deletes the panorama certificate used to communicate to the prisma API >request license fetch. // Verify the licenses >request plugins cloud_services panorama-certificate fetch otp <OTP_KEY_FROM_SUPPORT_PORTAL>
注:- これらの手順は、構成を削除したり、Prisma Accessバックエンド。
次のコマンドで、接続をさらに確認できます。
>request license info >debug plugins cloud_services prisma-access echo-test >request plugins cloud_services logging-service status
2: もしpanoramaにあるHA問題は二次受動にのみ適用されますpanoramaプライマリは問題なく動作しますが、いくつかの追加手順を続行します。
3 : セカンダリを再起動しますpanorama管理サービス。 管理サービスが元に戻るまで、最大 5 分かかる場合があります。
debug software restart process management-server
4: 削除するpanorama証明書。
request plugins cloud_services panorama-certificate delete
5: に進みますOTPこれにより、証明書が再度ダウンロードされ、ライセンスが検証されます。
注-: 上記で実行したすべての手順をログに記録してください。CLI手順を実行してもセッション データの問題が解決しない場合は、Palo Alto サポート チームにお問い合わせください。Panorama技術サポート ファイル。
Additional Information
これらのコマンドで問題が解決しない場合は、Palo Alto サポート チームに連絡してください。Panoramaこれらのコマンドのテクニカル サポート レポートおよび出力。