Fehler beim Abrufen der Liste der Dienste: Prisma access Editionslizenzfunktionen nicht vorhanden Fehlgeschlagene Plugin-Validierung - Prisma Access
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Created On 07/23/21 02:14 AM - Last Modified 03/02/23 03:37 AM
Symptom
Panorama verwaltet die Umwelt und ist in der Prisma Access Produktion. Das Plugin zeigt einen Validierungsfehler an und erlaubt dem Administrator nicht, sich auf Prisma Accessfestzulegen.
Error getting list of services: Prisma access edition license capabilities not present Failed plugin validation
Environment
Prisma Access 2.0 oder höher verwaltet von Panorama.
Cause
Dies wird in der Regel durch das Hinzufügen / Entfernen einer neuen Lizenz oder eine Lizenzverlängerung verursacht oder wenn die abgelaufenen Lizenzen noch auf dem System vorhanden sind.
Resolution
Führen Sie die folgenden Schritte aus, um das Problem zu beheben.
1: Melden Sie sich bei Panorama CLI //Enable session logging an, um die Ausgabe zu speichern.
>request license info. // To view the current licenses >delete license key. // Press Tab to view available and installed license keys. # Now delete any old expire licenses with respect to the Prisma, logging service or support services. >delete license key xxxx.key >request plugins cloud_services panorama-certificate delete. // This deletes the panorama certificate used to communicate to the prisma API >request license fetch. // Verify the licenses >request plugins cloud_services panorama-certificate fetch otp <OTP_KEY_FROM_SUPPORT_PORTAL>
Hinweis: Mit diesen Schritten werden keine Konfigurationen gelöscht oder Änderungen am Prisma Access Backend vorgenommen.
Mit den folgenden Befehlen kann die Konnektivität weiter überprüft werden.
>request license info >debug plugins cloud_services prisma-access echo-test >request plugins cloud_services logging-service status
2: Wenn das in HA ist und das Problem nur auf das sekundär-passive panorama anwendbar ist, während das panorama primäre gut funktioniert, fahren Sie mit einigen zusätzlichen Schritten fort.
3 : Starten Sie die sekundären panorama Verwaltungsdienste neu. Dies kann bis zu 5 Minuten dauern, bis die Verwaltungsdienste zurückkommen.
debug software restart process management-server
4: Löschen Sie das panorama Zertifikat.
request plugins cloud_services panorama-certificate delete
5: Fahren Sie mit der OTP Überprüfung fort, wodurch das Zertifikat erneut heruntergeladen und die Lizenzen überprüft werden.
Hinweis: Bitte protokollieren Sie alle oben genannten Schritte während der Sitzung und wenden Sie sich an die Palo Alto-Supportteams, wenn die Schritte das Problem mit den Sitzungsdaten und Panorama der CLI technischen Supportdatei nicht beheben.
Additional Information
Wenn diese Befehle das Problem nicht beheben, wenden Sie sich bitte an das Palo Alto Support-Team mit dem technischen Supportbericht und der Panorama Ausgabe dieser Befehle.