Après l’installation/la mise à niveau, GlobalProtect Windows app ne parvient pas à se connecter à VPN avec l’erreur : « La carte virtuelle n’a pas été configurée correctement en raison d’un retard. »

Après l’installation/la mise à niveau, GlobalProtect Windows app ne parvient pas à se connecter à VPN avec l’erreur : « La carte virtuelle n’a pas été configurée correctement en raison d’un retard. »

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Created On 07/12/21 09:48 AM - Last Modified 05/15/23 09:36 AM


Symptom


  • L’application GlobalProtect semble avoir été installée ou mise à niveau avec succès.
  • L’application GlobalProtect se charge correctement et demande les informations d’identification de l’utilisateur (si nécessaire).
  • La connexion échoue avec le message d’erreur suivant : « La GlobalProtect VPN carte virtuelle n’a pas été configurée correctement en raison d’un retard. GlobalProtect va essayer à nouveau bientôt. Si le problème persiste, essayez de redémarrer votre système. "
  • Le redémarrage du poste de travail ne fait aucune différence.
  • La GlobalProtect carte virtuelle n’est pas répertoriée sous les cartes réseau de Windows 10 Workstation.
  • L’exploration du fichier journaux ; setupapi.dev.log indique le code suivant pour le travail d’installation du GlobalProtect pilote réseau PanGpd :
>>>  [Install network driver - PanGpd]
>>>  Section start 2021/07/07 10:21:04.940

     ... DETAILED LOGS TRUNCATED FOR READABILITY OF THIS ARTICLE ...

<<<  Section end 2021/07/07 10:21:06.646
<<<  [Exit status: FAILURE(0x80070005)]


Environment


  • Palo Alto (Palo Alto) Firewall
  • Soutenu PAN-OS
  • GlobalProtect Agent/App sous Windows
  • Toute autre application liée au réseau ou à la sécurité installée sur le poste de travail (application / VPN application de sécurité des terminaux)


Cause


  • L’état de sortie échoué ainsi que le code d’erreur 0x80070005 indiquent principalement un manque d’accès/de privilèges pour GlobalProtect l’installation du pilote de carte virtuelle.
  • Ce type de restrictions/interférences pour l’installation du pilote de périphérique est généralement introduit par d’autres applications de sécurité installées sur le système.


Resolution


  1. Désactivez ou, si possible, supprimez complètement l’application de sécurité du poste de travail.
  2. Redémarrez le poste de travail.
  3. Installez ou mettez à niveau l’applicationGlobalProtect .


Additional Information


Téléchargez et installez le GlobalProtect App pour Windows
Comment faire pour collecter des journaux à partir de GlobalProtect clients



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