Después de la instalación / actualización, GlobalProtect Windows app no se conecta con VPN el error: "El adaptador virtual no se configuró correctamente debido a un retraso".

Después de la instalación / actualización, GlobalProtect Windows app no se conecta con VPN el error: "El adaptador virtual no se configuró correctamente debido a un retraso".

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Created On 07/12/21 09:48 AM - Last Modified 05/15/23 09:36 AM


Symptom


  • La GlobalProtect aplicación parece estar instalada o actualizada correctamente.
  • La GlobalProtect aplicación se carga correctamente y solicita credenciales de usuario (si es necesario).
  • La GlobalProtect VPN conexión falla con el siguiente mensaje de error: "El adaptador virtual no se configuró correctamente debido a un retraso. GlobalProtect volverá a intentarlo pronto. Si el problema persiste, intente reiniciar el sistema. "
  • Reiniciar la estación de trabajo no hace ninguna diferencia.
  • El GlobalProtect adaptador virtual no aparece en los adaptadores de red de la estación de trabajo con Windows 10.
  • Explorando el archivo de registros; setupapi.dev.log indica el siguiente código para el GlobalProtect trabajo de instalación del controlador de red PanGPD:
>>>  [Install network driver - PanGpd]
>>>  Section start 2021/07/07 10:21:04.940

     ... DETAILED LOGS TRUNCATED FOR READABILITY OF THIS ARTICLE ...

<<<  Section end 2021/07/07 10:21:06.646
<<<  [Exit status: FAILURE(0x80070005)]


Environment


  • Palo Alto Firewall
  • Apoyado PAN-OS
  • GlobalProtect Agente/App en Windows
  • Cualquier otra aplicación relacionada con la red o la seguridad instalada en la estación de trabajo ( Aplicación / VPN aplicación de seguridad de punto final)


Cause


  • El estado de salida fallido junto con el código de error 0x80070005 indica principalmente la falta de acceso/privilegio para GlobalProtect la instalación del controlador del adaptador virtual.
  • Este tipo de restricciones/interferencias para la instalación del controlador del dispositivo generalmente son introducidas por otras aplicaciones de seguridad instaladas en el sistema.


Resolution


  1. Desactive o, si es posible, elimine completamente la aplicación de seguridad de la estación de trabajo.
  2. Reinicie la estación de trabajo.
  3. Instale o actualice la GlobalProtect aplicación.


Additional Information


Descargue e instale el GlobalProtect App Para Windows
Cómo recopilar registros de GlobalProtect clientes



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