Nach der Installation/dem Upgrade GlobalProtect kann Windows app keine Verbindung herstellen und VPN erhält die Fehlermeldung: "Der virtuelle Adapter wurde aufgrund einer Verzögerung nicht korrekt eingerichtet."
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Created On 07/12/21 09:48 AM - Last Modified 05/15/23 09:35 AM
Symptom
- Die GlobalProtect Anwendung scheint erfolgreich installiert oder aktualisiert worden zu sein.
- Die GlobalProtect Anwendung wird erfolgreich geladen und fordert zur Eingabe von Benutzeranmeldeinformationen auf (falls erforderlich).
- Die GlobalProtect VPN Verbindung schlägt mit der folgenden Fehlermeldung fehl: "Der virtuelle Adapter wurde aufgrund einer Verzögerung nicht korrekt eingerichtet. GlobalProtect wird es bald erneut versuchen. Wenn das Problem weiterhin besteht, versuchen Sie, Ihr System neu zu starten. "
- Ein Neustart der Workstation macht keinen Unterschied.
- Der GlobalProtect virtuelle Adapter ist nicht unter den Netzwerkadaptern der Windows 10-Arbeitsstation aufgeführt.
- Das Durchsuchen der GlobalProtect Protokolldatei setupapi.dev.log gibt folgenden Code für den Installationsauftrag des PanGpd-Netzwerktreibers an:
>>> [Install network driver - PanGpd]
>>> Section start 2021/07/07 10:21:04.940
... DETAILED LOGS TRUNCATED FOR READABILITY OF THIS ARTICLE ...
<<< Section end 2021/07/07 10:21:06.646
<<< [Exit status: FAILURE(0x80070005)]Environment
- Palo Alto Firewall
- Unterstützt PAN-OS
- GlobalProtect Agent/App unter Windows
- Jede andere netzwerk- oder sicherheitsbezogene Anwendung, die auf der Workstation installiert ist (Endpoint Security-Anwendung / VPN -Anwendung)
Cause
- Der Status "Fehler beim Beenden" zusammen mit dem Fehlercode 0x80070005 weist in erster Linie auf mangelnden Zugriff/mangelnde Berechtigung für die Installation des Treibers für GlobalProtect virtuelle Adapter hin.
- Diese Art von Einschränkungen/Interferenzen bei der Installation von Gerätetreibern wird normalerweise von anderen Sicherheitsanwendungen eingeführt, die auf dem System installiert sind.
Resolution
- Deaktivieren Sie die Sicherheitsanwendung oder entfernen Sie sie nach Möglichkeit vollständig von der Workstation.
- Starten Sie die Arbeitsstation neu.
- Installieren oder aktualisieren Sie die GlobalProtect Anwendung.
Additional Information
Laden Sie die Datei herunter und installieren Sie sie GlobalProtect App für Windows
: Sammeln von Protokollen von GlobalProtect Clients