Upgrading PA-VM capacity using Select Device>Licenses>Upgrade VM Capacity is not working

Upgrading PA-VM capacity using Select Device>Licenses>Upgrade VM Capacity is not working

10772
Created On 06/25/21 22:04 PM - Last Modified 12/06/22 18:43 PM


Symptom


  • PA-VM has no access to the internet.


Environment


  • PA-VM-1000-HV trying to upgrade to PA-VM-700


Cause


Since VM-1000-HV is not connected to the internet, this procedure officially documented will not work and must be done with a different procedure.

Resolution


To upgrade/Migrate a PA-VM that is not connected to the internet, follow steps below.
  1. Deactivate the VM, see doc below
    1. Deactivate VM
  2. Register VM using the auth-code provided with the new PA-VM capacity.
    1. Register the VM-Series Firewall (with auth code)

Note: Best would be to enter manually the UUID and CPUID when needed under the customer portal.
This will change the PA-VM serial number so if it is managed by Panorama please make sure to issue the following command in Panorama:
  1. Enter the following command:

> replace device old <old SN#> new <new SN#>

  1.  Go into configuration mode and commit the changes.

> configure
# commit


 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000001Vj3CAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language