Upgrading PA-VM capacity using Select Device>Licenses>Upgrade VM Capacity is not working
10772
Created On 06/25/21 22:04 PM - Last Modified 12/06/22 18:43 PM
Symptom
- Upgrading PA-VM capacity using all the steps in this document doesn't work:
- PA-VM has no access to the internet.
Environment
- PA-VM-1000-HV trying to upgrade to PA-VM-700
Cause
Since VM-1000-HV is not connected to the internet, this procedure officially documented will not work and must be done with a different procedure.
Resolution
To upgrade/Migrate a PA-VM that is not connected to the internet, follow steps below.
- Deactivate the VM, see doc below
- Register VM using the auth-code provided with the new PA-VM capacity.
Note: Best would be to enter manually the UUID and CPUID when needed under the customer portal.
- Enter the following command:
> replace device old <old SN#> new <new SN#>
- Go into configuration mode and commit the changes.
> configure
# commit