GlobalProtect アンインストール メッセージ「アンインストールは許可されていません。IT管理者!」

GlobalProtect アンインストール メッセージ「アンインストールは許可されていません。IT管理者!」

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Created On 06/17/21 12:19 PM - Last Modified 05/09/23 03:25 AM


Symptom


  • GlobalProtect アンインストールはできず、次のメッセージで失敗します。アンインストールは許可されていません。IT管理者!
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  • 「OK ' 別のメッセージが表示された新しいウィンドウがポップアップします。この Windows インストーラー パッケージには問題があります。 A セットアップの一部として実行されたプログラムが期待どおりに終了しませんでした。 サポート担当者またはパッケージ ベンダーにお問い合わせください。
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Environment


  • GlobalProtect App Windows用


Cause


この問題は、GlobalProtectポータルには構成がありますユーザーにアンインストールを許可するGlobalProtectApp(Windows のみ)に設定 '許可しない'。

いつGlobalProtectエージェントはポータルに接続しています。エージェント構成をフェッチします。 PanGPA.log ファイルには、次の内容が表示されます。
HOW TO COLLECT LOGS FROM GLOBALPROTECT CLIENTS
<agent-config name="agent-config">
		<save-user-credentials>1</save-user-credentials>
		<portal-2fa>no</portal-2fa>
                <snip>
		<uninstall>disabled</uninstall>
                <snip>


Resolution


  1. GUI:ネットワーク >GlobalProtect >ポータル> <GlobalProtect -ポータル構成> >エージェント> <エージェント構成> ->Appタブ。
  2. 変化ユーザーにアンインストールを許可するGlobalProtectApp(Windows のみ)'許可する'
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  1. からGlobalProtectクライアント、次の順序で接続を更新しますGlobalProtectポータルから新しい構成をフェッチするエージェント。
  2. 次に、アンインストールを試みます GlobalProtect


Additional Information


ユーザーにアンインストールを許可するGlobalProtectApp- ユーザーにアンインストールを許可するかどうかを指定しますGlobalProtectappもしそうなら、何をしなければならないか。app :
  • 許可 — すべてのユーザーがアンインストールできるようにします。GlobalProtectapp必要に応じて。
  • 許可しない - エンド ユーザーがアンインストールできないようにします。GlobalProtectapp .
  • パスワードで許可 — パスワードを強制してアンインストールします。GlobalProtectapp . このオプションでは、ユーザーがアンインストールを続行する前に、パスワードを入力して確認する必要があります。 パスワードは、電子メールで、または組織の Web サイトへの投稿として提供できます。


Actions
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