GlobalProtect Message de désinstallation « La désinstallation n’est pas autorisée, veuillez contacter votre IT administrateur! »

GlobalProtect Message de désinstallation « La désinstallation n’est pas autorisée, veuillez contacter votre IT administrateur! »

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Created On 06/17/21 12:19 PM - Last Modified 05/09/23 03:25 AM


Symptom


  • GlobalProtect La désinstallation n’est pas possible et échoue avec le message: La désinstallation n’est pas autorisée, veuillez contacter votre IT administrateur!
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  • Une fois que vous avez cliqué sur ''OK, une nouvelle fenêtre apparaît avec un message différent: Il y a un problème avec ce package Windows Installer. A Le programme exécuté dans le cadre de l’installation ne s’est pas terminé comme prévu. Contactez votre personnel de support ou votre fournisseur de colis.
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Environment


  • GlobalProtect App pour Windows


Cause


Ce problème peut être observé lorsque GlobalProtect la configuration Autoriser l'utilisateur à désinstaller GlobalProtect App (Windows uniquement) est définie sur « Interdire ».

Lorsque GlobalProtect l’agent se connecte au portail, il récupère la configuration de l’agent. Dans PanGPA.log fichier on peut voir:
HOW TO COLLECT LOGS FROM GLOBALPROTECT CLIENTS
<agent-config name="agent-config">
		<save-user-credentials>1</save-user-credentials>
		<portal-2fa>no</portal-2fa>
                <snip>
		<uninstall>disabled</uninstall>
                <snip>


Resolution


  1. GUI: > GlobalProtect  réseau> Portails > <GlobalProtect-portal-config> > Agent > <agent-config> -> App onglet.
  2. Remplacez Autoriser l'utilisateur à désinstaller GlobalProtect App (Windows uniquement) par « Autoriser »
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  1. À partir du GlobalProtect client, actualisez la connexion afin que l’agent GlobalProtect récupère la nouvelle configuration à partir du portail.
  2. Essayez ensuite de désinstaller GlobalProtect


Additional Information


Autoriser l’utilisateur à désinstaller GlobalProtect App - Spécifie si les utilisateurs sont autorisés à désinstaller le et, le cas échéant, ce qu’ils doivent faire avant de pouvoir désinstaller le GlobalProtect app app:
  • Autoriser — Permet à n’importe quel utilisateur de désinstaller le GlobalProtect app si nécessaire.
  • Interdire — N’autorisez pas les utilisateurs finaux à désinstaller le GlobalProtect appfichier .
  • Autoriser avec mot de passe — Applique un mot de passe pour désinstaller le GlobalProtect appfichier . Cette option nécessite que l’utilisateur saisisse et confirme un mot de passe avant de pouvoir procéder à la désinstallation. Vous pouvez fournir le mot de passe par courriel ou sous forme d’affichage sur le site Web de votre organisation.


Actions
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