GlobalProtect agents cannot authenticate to Cloud Authentication Service

GlobalProtect agents cannot authenticate to Cloud Authentication Service

10761
Created On 06/14/21 08:05 AM - Last Modified 03/06/23 20:43 PM


Symptom


GlobalProtect agents cannot authentication to Cloud Authentication Service.

Environment


  • GlobalProtect Agent 5.2 and below
  • Authentication using Cloud Authentication Service


Cause


The authentication via Cloud Authentication Service for GlobalProtect agent will be available in GloblProtect Agent version 6.0

Resolution


Upgrade clients to GP 6.0 or above. Refer GlobalProtect App for Windows

Additional Information



From appweb3-sslvpn.log (PAN-OS 10.1 and below), the following log will be seen.
admin@Firewall> less mp-log appweb3-sslvpn.log
Error:  panGlobalProtectPreLogin(panPhpGlobalProtect.c:2088): auth method is CAS but CAS is not supported by the agent.
Note : From PAN-OS 10.2, the log file to monitor is gpsvc.log


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000001VdjCAE&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language