GlobalProtect les agents ne peuvent pas s’authentifier auprès du service d’authentification Cloud

GlobalProtect les agents ne peuvent pas s’authentifier auprès du service d’authentification Cloud

10845
Created On 06/14/21 08:05 AM - Last Modified 03/24/23 07:39 AM


Symptom


GlobalProtect les agents ne peuvent pas s’authentifier auprès du service d’authentification Cloud.

Environment


  • GlobalProtect Agent 5.2 et versions antérieures
  • Authentification à l’aide du service d’authentification cloud


Cause


L’authentification via Cloud Authentication Service pour GlobalProtect l’agent sera disponible dans GloblProtect Agent version 6.0

Resolution


Mettez à niveau les clients vers GP la version 6.0 ou ultérieure. Reportez-vous GlobalProtect App à Windows

Additional Information



À partir de appweb3-sslvpn.log (PAN-OS 10.1 et versions antérieures), le journal suivant s’affiche.
admin@Firewall> less mp-log appweb3-sslvpn.log
Error:  panGlobalProtectPreLogin(panPhpGlobalProtect.c:2088): auth method is CAS but CAS is not supported by the agent.
Note : From PAN-OS 10.2, the log file to monitor is gpsvc.log


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000001VdjCAE&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language