GlobalProtect Agenten können sich nicht beim Cloud-Authentifizierungsdienst authentifizieren

GlobalProtect Agenten können sich nicht beim Cloud-Authentifizierungsdienst authentifizieren

10841
Created On 06/14/21 08:05 AM - Last Modified 03/24/23 07:38 AM


Symptom


GlobalProtect Agenten können sich nicht beim Cloud-Authentifizierungsdienst authentifizieren.

Environment


  • GlobalProtect Agent 5.2 und niedriger
  • Authentifizierung mit Cloud Authentication Service


Cause


Die Authentifizierung über den Cloud Authentication Service für GlobalProtect den Agenten wird in GloblProtect Agent Version 6.0 verfügbar sein

Resolution


Aktualisieren Sie Clients auf GP Version 6.0 oder höher. Siehe GlobalProtect App für Windows

Additional Information



Von appweb3-sslvpn.log (PAN-OS 10.1 und niedriger) wird das folgende Protokoll angezeigt.
admin@Firewall> less mp-log appweb3-sslvpn.log
Error:  panGlobalProtectPreLogin(panPhpGlobalProtect.c:2088): auth method is CAS but CAS is not supported by the agent.
Note : From PAN-OS 10.2, the log file to monitor is gpsvc.log


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000001VdjCAE&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language