「有効なデバイス証明書が見つかりません」は、パロアルトネットワークを使用しているすべての顧客にとって重大な状況を意味しますか?firewall ?

「有効なデバイス証明書が見つかりません」は、パロアルトネットワークを使用しているすべての顧客にとって重大な状況を意味しますか?firewall ?

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Created On 05/26/21 01:31 AM - Last Modified 04/22/24 21:03 PM


Symptom


  • 起動PAN-OS9.1.2 バージョンでは、デバイス証明書が必要であり、お客様が使用していないにも関わらず、システム ログに「有効なデバイス証明書が見つかりません」というメッセージが優先度高く記録されます。cloud services彼らと一緒にfirewall。 デバイス証明書のインストールは、Device TelemetryやIoTなどのクラウドサービスを利用するお客様に基本的に必要となります。
  • パロアルトネットワークスでDevice TelemetryやIoTなどのクラウドサービスを利用していないお客様へfirewall、このメッセージはパロアルトネットワークにとって危機的な状況を意味するものではありませんfirewallの健康。


Environment


  • PAN-OS 9.1.2以降。
  • パロアルトネットワークスでデバイス テレメトリや IoT などのクラウド サービスを使用していないお客様firewall。


Cause


  • お客様が使用していないにもかかわらず、システムログに「有効なデバイス証明書が見つかりません」が高い優先度で記録されます。cloud services彼らと一緒にfirewall後PAN-OS9.1.2. これは予想通りです。  


Resolution


  • お客様がパロアルトネットワークでデバイス テレメトリや IoT などのクラウド サービスを使用していない場合は、このメッセージを無視できます。firewall他の目的でデバイス証明書をインストールする必要はありません。


Additional Information


Palo Alto Networks で Device Telemetry や IoT などのクラウド サービスを使用している場合firewall「有効なデバイス証明書が見つかりません」というメッセージが表示された場合は、以下のナレッジ ベースに従って修正する必要がある場合があります。

システム ログに「有効なデバイス証明書が見つかりません」と記録されるのはなぜですか?



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