« Aucun certificat d’appareil valide trouvé » signifie-t-il une situation critique pour tous les clients utilisant Palo Alto Networks firewall ?

« Aucun certificat d’appareil valide trouvé » signifie-t-il une situation critique pour tous les clients utilisant Palo Alto Networks firewall ?

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Created On 05/26/21 01:31 AM - Last Modified 04/22/24 21:03 PM


Symptom


  • À partir de la version 9.1.2, un certificat de périphérique est requis et « Aucun certificat de périphérique valide trouvé » a été enregistré dans le journal système avec la PAN-OS priorité élevée, bien que le client n’utilise cloud services pas avec son firewall. L’installation d’un certificat d’appareil est essentiellement nécessaire pour le client utilisant un service cloud tel que Device Telemetry et IoT.
  • Pour le client n'utilisant pas de service cloud tel que Device Telemetry et IoT avec leurs Palo Alto Networks, ce message ne signifie pas une situation critique pour la santé de leur Palo Alto Networksfirewallfirewall.


Environment


  • PAN-OS 9.1.2 et versions ultérieures.
  • le client n’utilisant pas de service cloud tel que Device Telemetry et IoT avec leurs réseaux firewallPalo Alto.


Cause


  • « Aucun certificat d’appareil valide trouvé » est enregistré dans le journal système avec la priorité élevée, bien que le client n’utilise cloud services pas avec son firewall après PAN-OS 9.1.2. C’est comme prévu.  


Resolution


  • Le client peut ignorer ce message s'il n'utilise pas de service cloud tel que Device Telemetry et IoT avec ses réseaux firewall Palo Alto et n'a pas besoin d'installer de certificat d'appareil à d'autres fins.


Additional Information


Si vous utilisez un service cloud tel que Device Telemetry et IoT avec votre Palo Alto Networks firewall et que le message « Aucun certificat d’appareil valide n’a été trouvé » s’affiche, vous devrez peut-être le corriger avec la base de connaissances ci-dessous.

Pourquoi le journal du système enregistre-t-il « Aucun certificat d’appareil valide trouvé » ?



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