Bedeutet "Kein gültiges Gerätezertifikat gefunden" eine kritische Situation für alle Kunden, die Palo Alto Networks firewall nutzen?

Bedeutet "Kein gültiges Gerätezertifikat gefunden" eine kritische Situation für alle Kunden, die Palo Alto Networks firewall nutzen?

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Created On 05/26/21 01:31 AM - Last Modified 04/22/24 21:03 PM


Symptom


  • Ab PAN-OS Version 9.1.2 ist ein Gerätezertifikat erforderlich und die Meldung "Kein gültiges Gerätezertifikat gefunden" wurde im Systemprotokoll mit der Priorität "hoch" protokolliert, obwohl der Kunde nicht cloud services mit seiner firewall. Die Installation des Gerätezertifikats ist grundsätzlich für den Kunden erforderlich, der Cloud-Dienste wie Gerätetelemetrie und IoT verwendet.
  • Für den Kunden, der Cloud-Dienste wie Gerätetelemetrie und IoT mit seinen Palo Alto Networks nicht nutzt, bedeutet diese Nachricht keine kritische Situation für den Zustand seiner Palo Alto Networksfirewallfirewall.


Environment


  • PAN-OS 9.1.2 und höher.
  • der Kunde, der keine Cloud-Dienste wie Device Telemetry und IoT mit seinen Palo Alto Networks firewallnutzt.


Cause


  • "Kein gültiges Gerätezertifikat gefunden" wird im Systemprotokoll mit der Priorität "Hoch" protokolliert, obwohl der Kunde nach PAN-OS 9.1.2 nicht mehr mit seinem firewall Gerät verwendetcloud services. Das ist wie erwartet.  


Resolution


  • Der Kunde kann diese Meldung ignorieren, wenn er keinen Clouddienst wie Gerätetelemetrie und IoT mit seinen Palo Alto-Netzwerken firewall verwendet und das Gerätezertifikat nicht für andere Zwecke installieren muss.


Additional Information


Wenn Sie Cloud-Dienste wie Gerätetelemetrie und IoT mit Ihren Palo Alto-Netzwerken firewall verwenden und die Meldung "Kein gültiges Gerätezertifikat gefunden" angezeigt wird, müssen Sie möglicherweise Maßnahmen ergreifen, um dies zusammen mit der folgenden Wissensdatenbank zu korrigieren.

Warum wird die Systemprotokollprotokollierung "Kein gültiges Gerätezertifikat gefunden"?



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