Error:
An unexpected error occurred. Please click Reload to try again.
Error:
An unexpected error occurred. Please click Reload to try again.
"Resolve Hostname" not working on System logs

"Resolve Hostname" not working on System logs

5789
Created On 05/13/21 03:59 AM - Last Modified 09/30/22 21:13 PM


Symptom


  • Monitor > Logs >  System The hostname in "Description" column is not resolving to IP address when resolve hostname is checked.
User-added image
 


Environment


  • PAN-OS Device


Cause


  • The Resolve hostname is applied to source/destination fields (For ex. in Traffic logs) but can't modify anything in the description.
  • Since there is no source/destination field in System logs, this checkbox is obsolete for System logs.
User-added image


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000001VMiCAM&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language