Panorama Ethernet 1/1 interface status shows down

Panorama Ethernet 1/1 interface status shows down

25758
Created On 04/09/21 22:51 PM - Last Modified 05/18/21 04:01 AM


Symptom


  • Panorama Ethernet 1/1 interface status shows down when running the "show interface all" or "show interface ethernet 1/1" command.
  • Panorama Ethernet 1/1 interface is enabled for Device Management and Device Log Collection
  • Cable is directly connected to switch or any other device


Environment


  • Panorama M-200
  • Panorama M-600
  • PANOS 8.1.x ; 9.0.x; 9.1.0.x


Cause


  • Log collector is out-of-sync.
  • Ethernet 1/1 will not come up (even though is enabled and connected to the switch) unless the log collector is configured and configurations are pushed to log Collector Groups.


Resolution


  1. Add disk under GUI: Panorama > Managed Collectors> collector > Disk.
  2. Commit to Panorama.
  3. Add log collector device under GUI: Panorama > Collect Group > General.
  4. Add Firewalls and Log Collector under GUI: Panorama > Collect Group > Device Log Forwarding.
  5. Commit to Panorama.
  6. Push to log collector configurations under GUI: Commit > Push devices > Edit Selections > Collector Groups.
  7. Run command to verify. The interface should be up
> show interface ethernet1/1

 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000001V7ECAU&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language