Message d’erreur « Aucun GlobalProtect portail GlobalProtect_Portal’information ou de configuration n’est encore engagé »
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Created On 03/31/21 12:24 PM - Last Modified 07/13/22 20:03 PM
Symptom
- L’application Désactiver GlobalProtect est configurée avec l’option «Autoriser avec billet» sous les paramètres de l’application Network > Portal > (nom du portail) > Agent > (nom de l’agent).
- Lorsque l’utilisateur tente de désactiver GlobalProtect l’application, GP App génère un défi « Numéro de demande » qui doit être utilisé pour générer une réponse de billet.
- Une fois que l’administrateur a ce défi de « numéro de demande », il peut procéder à la génération du billet GUI sous : Network > > GlobalProtect Portals > cliquez sur «Générerdu billet».
- À ce stade, on peut obtenir une erreur Aucun portail GlobalProtect n’GlobalProtect_Portal’information ou la configuration non encore commise
Environment
- Panorama Géré Palo Alto Firewalls ( Prisma Access ).
- PAN-OS 8,1 et plus.
- Global Protect Portal et agent.
Cause
Pour sécuriser le ticket de remplacement de l’utilisateur client, vous pouvez spécifier une clé de remplacement de l’utilisateur agent sous la section configuration client du Portail. Cette clé est utilisée pour valider le client lorsqu’un utilisateur tente de désactiver l’utilisation du billet.
Resolution
- Sous Panorama les modèles, Configurez 'Agent User Override Key' sous GUI : Network > > GlobalProtect Portals > (nom du portail) > Agent
- Engagez et poussez la configuration pour Firewall .
- Une fois commis, le problème n’est plus vu.