Mensaje de error "Aún GlobalProtect no se ha confirmado ninguna información o configuración de GlobalProtect_Portal portal"
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Created On 03/31/21 12:24 PM - Last Modified 07/13/22 20:03 PM
Symptom
- Desactivar GlobalProtect aplicación se configura con la opción"Permitir con ticket" en > de red portal > (nombre del portal) > la configuración de la aplicación del agente > (nombre del agente).
- Cuando el usuario intenta deshabilitar GlobalProtect la aplicación, GP app generará un desafío 'Número de solicitud' que se debe utilizar para generar una respuesta de vale.
- Una vez que el Administrador tiene este desafío de "Número de solicitud", puede proceder a generar el ticket GUI bajo: Red > > GlobalProtect Portales > haga clic en "Generarticket"
- En este punto, uno puede obtener un error Ningún portal GlobalProtect_Portal información o configuración aún no GlobalProtect confirmada
Environment
- Panorama Firewalls de Palo Alto gestionados ( Prisma Access ).
- PAN-OS 8.1 y superior.
- Global Protect Portal y Agente.
Cause
Para proteger el vale de anulación del usuario cliente, puede especificar una "Clave de anulación de usuario del agente" en la sección de configuración del cliente del Portal. Esta clave se utiliza para validar el cliente cuando un usuario intenta deshabilitar el uso del vale.
Resolution
- En Panorama Plantillas, configurar 'Clave de anulación de usuario del agente' en GUI : > de red > GlobalProtect portales > (nombre del portal) > agente
- Confirme e inserte la configuración en Firewall .
- Una vez confirmado, el problema ya no se ve.