Fehlermeldung "Kein GlobalProtect Portal GlobalProtect_Portal Informationen oder Konfiguration wurde noch nicht festgeschrieben"

Fehlermeldung "Kein GlobalProtect Portal GlobalProtect_Portal Informationen oder Konfiguration wurde noch nicht festgeschrieben"

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Created On 03/31/21 12:24 PM - Last Modified 07/13/22 20:03 PM


Symptom


  • App deaktivieren GlobalProtect ist mit der Option " Ticketzulassen" unter Network > Portal > (Portalname) > Agent > (Agentname) App-Einstellungen konfiguriert.
  • Wenn der Benutzer versucht, App zu GlobalProtect deaktivieren, GP generiert App eine "Anforderungsnummer"-Herausforderung, die zum Generieren einer Ticketantwort verwendet werden sollte.
Anforderungsnummer von GP Agent
  • Sobald der Administrator diese "Anforderungsnummer"-Herausforderung hat, kann er mit der Generierung des Tickets fortfahren unter GUI : Netzwerk > > GlobalProtect Portale > klicken Sie auf "Ticket generieren" klicken
Benutzeriertes Bild
  • An diesem Punkt kann ein Fehler erhalten Kein Portal GlobalProtect_Portal Informationen oder Konfiguration noch nicht GlobalProtect festgeschrieben
Fehler gegeben von panorama


Environment


  • Panorama Verwaltete Palo Alto Firewalls ( Prisma Access ).
  • PAN-OS 8.1 und höher.
  • Global Protect Portal und Agent.


Cause


Um das Clientbenutzer-Override-Ticket zu sichern, können Sie unter dem Abschnitt Clientkonfiguration des Portals einen "Agent User Override Key" angeben. Dieser Schlüssel wird verwendet, um den Client zu überprüfen, wenn ein Benutzer versucht, die Verwendung des Tickets zu deaktivieren.

Resolution


  1. Konfigurieren Sie unter Panorama Vorlagen den "Agent User Override Key" unter GUI : Netzwerk > > GlobalProtect Portals > (Portalname) > Agent
  2. Commit und Pushen der Konfiguration an Firewall .
  3. Einmal begangen, wird das Problem nicht mehr gesehen.
 
Überschreibungsschlüssel


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