Error message "No GlobalProtect portal GlobalProtect_Portal information or configuration not committed yet"

Error message "No GlobalProtect portal GlobalProtect_Portal information or configuration not committed yet"

18593
Created On 03/31/21 12:24 PM - Last Modified 07/13/22 20:03 PM


Symptom


  • Disable GlobalProtect App is configured with the option "Allow with ticket" under Network > Portal > (portal name) > Agent > (agent name) App settings.
  • When the user tries to disable GlobalProtect App, GP App will generate a 'Request Number' challenge which should be used to generate a ticket response.
Request number given by GP Agent
  • Once the Administrator has this 'Request number' challenge he can proceed with generating the ticket under GUI: Network > GlobalProtect > Portals > click on "Generate ticket
User-added image
  • At this point, one may get an error No GlobalProtect portal GlobalProtect_Portal information or configuration not committed yet
Error given by panorama


Environment


  • Panorama Managed Palo Alto Firewalls (Prisma Access).
  • PAN-OS 8.1 and above.
  • Global Protect Portal and Agent.


Cause


“Agent User Override Key” is not configured under client configuration section of Portal. This  key is needed to validate the client when a user tries to disable using the ticket.

Resolution


  1. Under Panorama templates, Configure 'Agent User Override Key' under GUI: Network > GlobalProtect > Portals > (portal name) > Agent
  2. Commit and Push the configuration to Firewall.
  3. Once committed, the issue is no longer seen.
 
override key


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000001V0cCAE&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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