Netflow logs are not being sent

Netflow logs are not being sent

17235
Created On 03/23/21 13:40 PM - Last Modified 01/04/26 20:16 PM


Symptom


You verify reachability to the Netflow server and can see that the counters for Netflow statistics are incrementing; however, there are no hits on the security policy, and the collector doesn't receive any data.

> debug log-receiver netflow statistics
> debug dataplane netflow statistics 

 Netflow Statistics
--------------------------------------------------------------------------------
          Template Config           Last Refreshes            Pkts Sent (errors)
--------------------------------------------------------------------------------
Server Profile : pantaclab_netflow_server_profile
          30 min/20 pkts          28 min/8 pkts                    3223 (0)
Total Netflow packets exported : 3223 (errors 0)
Last command is only for PA-7000/PA-5200/PA-3200 series.


Tip: To clear the counters above, you can run this command:

> debug log-receiver netflow clear


Environment


All firewall platforms

Cause


Under Device Tab > Netflow > Netflow Server Profile Netflow server IP address is set with subnet mask.

User-added image


Resolution


Do not use a subnet mask when configuring the Netflow server IP address 

Additional Information


How to configure Netflow on Palo Alto Networks Firewall
HOW TO VERIFY AND TROUBLESHOOT NETFLOW



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