PTR dossiers qui ne se résolvent pas par Prisma access
15226
Created On 03/09/21 23:45 PM - Last Modified 11/02/21 21:46 PM
Symptom
- La requête des PTR enregistrements du client connecté Prisma access ne résout pas la requête.
Environment
- Utilisateur mobile connecté à la Prisma access passerelle.
- Liste de domaine interne est manquant *.in-addr.arpa.
Cause
- Ce comportement est attendu car la PTR zone d’enregistrement n’est pas incluse dans la liste de domaine interne.
- Par exemple, un PTR record de 10,1,1,1 pourrait être associé à une zone inverse 1.1.10. in-addr.arpa
- Afin d’envoyer ces requêtes au serveur DNS interne, besoin Prisma access d’avoir zone inverse ajoutée à la liste de domaine interne (comme les zones avant *.abc.com)
Resolution
- Ajouter *. in-addr.arpa à la liste de domaine interne.
- Cela permettra Prisma access d’envoyer PTR des requêtes au serveur interne pour résoudre DNS les PTR enregistrements.