PTR registros que no se resuelven a través de Prisma access
15232
Created On 03/09/21 23:45 PM - Last Modified 11/02/21 21:46 PM
Symptom
- Consultar PTR registros desde el cliente conectado Prisma access a no resuelve la consulta.
Environment
- Usuario móvil conectado a Prisma access la puerta de enlace.
- Falta la lista de dominios internos *.in-addr.arpa.
Cause
- Este comportamiento se espera, ya PTR que la zona de registros no se incluye en la lista de dominios internos.
- Por ejemplo, PTR el registro de 10.1.1.1 podría asociarse a una zona inversa 1.1.10. in-addr.arpa
- Para enviar estas consultas al DNS servidor interno, Prisma access necesita tener la zona inversa agregada a la lista interna del dominio (como las zonas delanteras *.abc.com)
Resolution
- Añadir *. in-addr.arpa a la lista interna de dominios.
- Esto permitirá Prisma access enviar consultas al servidor interno para resolver los PTR DNS PTR registros.