PTR records not resolving through Prisma access
15234
Created On 03/09/21 23:45 PM - Last Modified 11/02/21 21:46 PM
Symptom
- Querying PTR records from the client connected to Prisma access doesn't resolve the query.
Environment
- Mobile user connected to Prisma access gateway.
- Internal domain list is missing *.in-addr.arpa.
Cause
- This is expected behaviour as PTR records zone is not included in the internal domain list.
- For e.g PTR record for 10.1.1.1 could be associated to a reverse zone 1.1.10.in-addr.arpa
- In order to send these queries to internal DNS server, Prisma access need to have reverse zone added to the internal domain list (like forward zones *.abc.com)
Resolution
- Add *.in-addr.arpa to the internal domain list.
- This will allow Prisma access to send PTR queries to the internal DNS server to resolve the PTR records.