PTR Datensätze, die nicht durch Prisma access
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Created On 03/09/21 23:45 PM - Last Modified 11/02/21 21:46 PM
Symptom
- Das Abfragen PTR von Datensätzen des Clients, mit dem verbunden Prisma access ist, löst die Abfrage nicht auf.
Environment
- Mobiler Benutzer, der mit dem Gateway verbunden Prisma access ist.
- Die interne Domänenliste fehlt *.in-addr.arpa.
Cause
- Dies ist ein erwartetes Verhalten, da die PTR Datensatzzone nicht in der internen Domänenliste enthalten ist.
- Für z.B. PTR Datensatz für 10.1.1.1 könnte einer umgekehrten Zone 1.1.10 zugeordnet werden. in-addr.arpa
- Um diese Abfragen an den internen Server zu senden, müssen der DNS Prisma access internen Domänenliste eine umgekehrte Zone hinzugefügt werden (z. B. Weiterleitungszonen *.abc.com)
Resolution
- Hinzufügen *. in-addr.arpa in die interne Domänenliste.
- Auf diese Weise können Prisma access Abfragen an den internen Server gesendet PTR DNS werden, um die Datensätze aufzulösen. PTR