"Session timed out" when logging on using Web GUI
29151
Created On 03/10/19 01:03 AM - Last Modified 08/15/19 16:43 PM
Symptom
- Unable to login to web UI with reason "session timed out"
- Able to login to CLI
- Issue affecting all users
- Disk Space usage on the firewall shows root partition full
> show system disk-space Filesystem Size Used Avail Use% Mounted on /dev/sda3 3.8G 3.8G 0 100% / /dev/sda5 7.6G 3.4G 3.8G 48% /opt/pancfg /dev/sda6 3.8G 2.7G 940M 75% /opt/panrepo tmpfs 493M 36M 457M 8% /dev/shm /dev/sda8 51G 6.6G 42G 14% /opt/panlogs
Environment
- PAN-OS
Cause
When root partition is full, firewall may not be able to perform management and maintenance tasks such as web GUI login, generate Tech Support File (missing logs), etc.
Resolution
- Refer to the below link to remove files from the root partition.
https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClaJCAS - If the issue still persists, contact Support.