Issues when logging into Palo Alto Networks Hub (https://apps.paloaltonetworks.com) with IE Browser
11600
Created On 04/25/20 03:01 AM - Last Modified 07/07/21 21:07 PM
Symptom
- Navigating to https://apps.paloaltonetworks.com the page just spins and doesn't fully load
Environment
- Internet Explorer
Cause
- Internet Explorer browser is not supported for the Hub portal at https://apps.paloaltonetworks.com
Resolution
Use a supported browser from the list of supported browsers