延迟提交到 Wildfire 证明点集成

延迟提交到 Wildfire 证明点集成

13206
Created On 04/20/20 22:53 PM - Last Modified 01/20/23 19:20 PM


Symptom


Wildfire从校对点提交到云的文件 TAP 可能会遇到延迟

Environment


PAN-OS Firewall 已将防火墙与校对点解决方案集成的客户 TAP 。

Cause


文件提交出现判决延迟的原因多种多样。 以前的问题已通过工程处理,现在有一些错误代码,客户可以从其 TAP 管理门户中看到,这些错误代码可识别 Wildfire 云对延迟提交的响应方式。 这些错误代码允许工程识别判决延迟的原因。

Resolution


客户可以在 Wildfire 校对点管理解决方案中检查云回复消息错误代码 TAP ,以确定 Wildfire 云对延迟提交的响应。 错误代码如下:
  • 400: "400 无效语法",
  • 401: "401 无效 API 密钥"
  • 4011: '401 请重新登录',
  • 4030: "403 无效日期",
  • 4031: "403 许可被拒绝",
  • 404: "404 未找到",
  • 405: "405 无支持方法",
  • HTTP409:'409',
  • 410: "410 样本消失",
  • 413: "413 文件太大",
  • 417: "417 相同判决书",
  • 418: "418 不支持文件类型",
  • 419: "超过419配额",
  • 429: "429 请求太多",
  • 420: "420 论点不足",
  • 421: "421 无效参数",
  • 422: "422个无法处理的实体",
  • 500: "500 内部错误",
  • 513: "513 文件上传失败",
  • 503: "503 网络问题",


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PPiuCAG&lang=zh_CN&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language